Pygo86
Linklisten-Submitter
Beiträge: 2
Registriert: Do Apr 01, 2021 6:49 am

Sitemap Fehler /start

Do Apr 01, 2021 6:53 am

Moin,

ich habe hier einen Fehler, den ich nicht lösen kann.

Warum ist dort der Eintrag /start hinterlegt und wie bekomme ich das weg?

Viele Grüße
Nico

Manuel Fuchs
Administrator
Beiträge: 497
Registriert: Mo Jul 05, 2004 12:25 am
Wohnort: Donaueschingen

Re: Sitemap Fehler /start

Do Apr 01, 2021 10:27 pm

Hallo Nico,

XML-Sitemaps erscheinen nur, wenn sie bei Google eingereicht wurden. Das "Warum" wäre damit klar.

Wie Du das wegbekommst, ist in der Google Search Console ziemlich einfach: Du klickst auf die Sitemap, dann erscheint oben rechts ein Symbol mit 3 Punkten. Sobald Du hierauf klickst, kannst Du die Sitemap löschen.

Sicherheitshalber würde ich an Deiner Stelle aber erst einmal gucken, was in der Sitemap /start hinterlegt ist - ich würde mir den Inhalt also erst einmal anschauen - nicht, dass Du wichtige Seiten nicht mehr per Sitemap einreichst ... ;-)

Beste Grüße
Manuel

Pygo86
Linklisten-Submitter
Beiträge: 2
Registriert: Do Apr 01, 2021 6:49 am

Re: Sitemap Fehler /start

Fr Apr 02, 2021 8:56 am

Hallo Manuel,

vielen Dank für deine Hilfe!
Gelöscht ist sie nun. Die Sitemap war leer. Es befanden sich keine URLs darin. Kann es vielleicht sein, das der Googlebot beim Crawlen über das 404 Redirect Plugin stolpert? Das leitet ja automatisch wieder auf die Startseite um. Wenn ich die Sitemap neu Indexieren möchte, wird /Start vermutlich wieder indexiert. Das erfahre ich wohl nur, wenn ich die Sitemap neu einreiche.. sollte dies der Fall sein, würde ich mich wieder melden. Da ich bereits alles abgesucht habe und nicht weiß, wie Google an diese Sitemap kommt..

Außerdem möchte ich erwähnen, dass ich dieses Forum hier klasse finde! Beschäftige mich schon länger mit SEO, da ich zwei eigene Webseiten betreibe und die eines Autohauses, in dem ich Angestellt bin.

Tauche hier also nun öfter auf :D

Viele Grüße
Nico

Manuel Fuchs
Administrator
Beiträge: 497
Registriert: Mo Jul 05, 2004 12:25 am
Wohnort: Donaueschingen

Re: Sitemap Fehler /start

Di Apr 06, 2021 5:23 pm

Hallo Nico,

ich würde mal nach "/Start" in einem FTP-Dump und in der DB schauen. Im Zweifel auch nur nach "Start".
Zudem kannst Du Dir die XML-Sitemap mal anschauen - vielleicht wird hier einfach eine Unter-Sitemap /Start mitgeneriert.

Beste Grüße
Manuel

Zurück zu „Google Forum“